Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Ribo Zurai

Problem With Monster's Sprites

Recommended Posts

I'm trying to make a custom monster with my own sprites from a sheet.
I inserted them using XWE, in bitmap formats. I edited the DECORATE correctly with their correct sprite name, "CHAI".

But, when I start the game, I get this error: "R_InstallSprite: Sprite CHAI frame A is missing rotations". I just don't get what this means. What is wrong?

Share this post


Link to post

The engine can't find enough sprites to display all 8 rotations. How many CHAIA* sprites do you have and how are they named?

Share this post


Link to post

Let me see... It's still incomplete, but these frames were suposed to work:

CHAIA1, CHAIA2A8, CHAIA3A7
CHAIB1, CHAIB2B8, CHAIB3B7
CHAIC1, CHAIC2B8, CHAID3D7
CHAID1, CHAIC3C8, CHAID3D7

Names based on Baron's sprites, ripped using Unwad.

Share this post


Link to post

Won't work without a complete set of rotations. Adding temporary placeholders for the CHAI?4?6 and CHAI?5 sprites (blank images or renamed copies of finished sprites) will allow you to see your work in-game.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×