Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
doomman

dsv wads

Recommended Posts

how come dsv1 has a few blank walls in some of the levels i.e. map 05 map 12 etc

and dsv4 dosnt work well with gzdoom/zdoom etc

Share this post


Link to post
doomman said:

and dsv4 dosnt work well with gzdoom/zdoom etc

Because it's designed for Legacy. (Or if you're running the Eternity version, you'll obviously need Eternity instead.)

Share this post


Link to post

Too bad Kaiser didn't make a DSV4 for Boom/ZDoom. I really can't get to handle both ports and it's annoying. Never finished it. :(

Share this post


Link to post

There's also an Eternity version when it used to support fragglescript. Probably won't work with the latest Eternity but could work in GZDoom. I dunno.

Dsv1 requires the retres wad which you can get from TeamTNT's website.

Share this post


Link to post
Kaiser said:

There's also an Eternity version when it used to support fragglescript. Probably won't work with the latest Eternity but could work in GZDoom. I dunno.



It doesn't. The different linedef types (280 vs. 272) could be resolved but Eternity's colormap handling is incompatible with all other ports and produces some glitches. The Legacy version is definitely the better candidate.

Share this post


Link to post
ducon said:

DSV3 used to work with PrBoom.


what do you mean 'used to'? If the wad worked on prboom before but no longer works now, then that would be a fault with the source port, not the wad. Though I could be wrong....

Share this post


Link to post

Ahh i ought to play through DSV 1 again, i always thought it had great gameplay despite the simplistic level design... but then to my mind "great gameplay" is getting the SSG early on and wading through hordes of weak-medium monsters in a port with a lot of gore!

On the other hand i didn't find DSV 4 fun in the slightest. Oh look i've been locked in a room full of teleporting chaingunners again. It was like Doom 3!

Share this post


Link to post
Kaiser said:

what do you mean 'used to'? If the wad worked on prboom before but no longer works now, then that would be a fault with the source port, not the wad. Though I could be wrong....


I can’t make the friendly monsters work. In the first level, I can’t see the friendly demons, the alcoves are empty.
Maybe I don’t load the right PWAD?

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×