Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
trooper077

PS3 Y2K?

Recommended Posts

It's already been solved if I've heard correctly. Anyone I know who had the problem no longer has it.

Share this post


Link to post

A good friend of mine had this issue, and therefore wasn't able to play through heavy rain after having just bought it. This caused me many a laugh.

Share this post


Link to post

heh I noticed last night mine had reset its clock to 12/31/1999

I thought that was odd...

AIEE!! I just checked it and now it's 4/29/2020

Oh lordy...

EDIT: Hmm updated the time via the internet and shutdown and restarted and it seems to be fine.

This was the only odd thing ever to happen to it. Besides a very rare random crash or two.

Share this post


Link to post

I didn't encounter the time setting bug, though I did read about it on several sites. In fact, I typed and posted this message from my PS3.

It's not something I do on a normal basis. I'm just waiting for The Secret Armory of General Knoxx DLC for Borderlands to finish downloading.

Share this post


Link to post

Fuck them, I'm only using Famiclones and chinese "Vii" Wii clones.

Share this post


Link to post
Aliotroph? said:

Did they say what causes it? Looks like a neat bug.


I think it had something to do with the internal clock switching from Feb 28th to March 1st. Or maybe not, but I know that the internal clock is used to keep track of rentals, so something may have happened where it threw a flag and thought the clock was being tampered with and refused access to PSN.

Or maybe not. Either way, it's fixed now.


EDIT: Yeah, Sony explained that the error was caused by an internal clock bug that recognized 2010 as a leap year. Ouch.

Share this post


Link to post

I basically only use my PS3 for listening to music and watching YouTube anymore so I haven't had any issues.

Share this post


Link to post

It was actually a hardware bug, which is why the newer PS3 Slim systems were not affected. Some microcontroller they used reported yesterday as 2010-02-29 which the OS didn't appreciate very much. I believe the same faulty chip has been used in a couple of cellphones and caused similar issues in the past.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×