Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Aseph

problems playing Simplicity

Recommended Posts

Agent Spork's Simplicity WAD won't run for some reason... whenever I try to launch it (I use the Unleashed launcher) I get an error message that says "Execution could not continue. Script error, "sp_simp.wad:MAPINFO" line 156: Expected '{', got 'cluster'."

I tried re-downloading it, and also tried launching it without Unleashed. I also have tried running it in GZDoom and regular ZDoom.

How the heck do I fix this? Someone help me out!

Share this post


Link to post

What version of ZDoom are you using? I have no problems with ZDoom 2.4.1 or GZDoom 1.4.5.

(Granted, that's Ultimate Simplicity rather than the previous version.)

Downloaded Simplicity, works flawlessly as well.

Share this post


Link to post

Updated GZDoom and ZDoom. It's running now, but there are still a couple of problems. I occasionally notice these weird floating exclamation points in places.

Share this post


Link to post

What does the console log say?

Share this post


Link to post

Also, make sure you're playing Ultimate Simplicity. sp_simp.wad is an old old version of the WAD and is no longer supported. Ultimate Simplicity has some minor problems in newer versions of ZDoom, but as far as I'm aware it's nothing major.

The only major annoyance I'm aware of is the lack of support for widescreen resolutions as far as the title screen, intermission, and HUD graphics go. So those will probably look strange in any non 4:3 resolution. I keep meaning to go back and fix this, but at this point I have lost all interest in making any further updates to the project.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×