Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
jilldoom

sorry if im a noob, but [can't use custom textures while testing]

Recommended Posts

(edit) everytime i try to load a map it gives me a could not find required lump playpal error. I set the directories to the map folder. I have tried many maps and every single one of the maps I tried is missing a lot of textures. Even the sample map that comes with doom builder is missing textures.

I don't know what I'm doing wrong. The game works fine. I used zdoom as the exe. I thought if I set the configuration settings to heretic, and changed the iwad to heretic1.wad, it would play like heretic. No, it is still doom with doom enemies and guns, even the menu is doom. So, I changed the exe to heretic shareware. Well, this time heretic loads up, but for some reason the map is not there. Instead of the map in doom builder, I get the default maps from heretic. All doom builder did is load up the heretic exe. That's it. So I'm stuck using zdoom. Or something.

Share this post


Link to post

well, this is a problem with doom builder. i don't know a better forum to post this in, im a noob.

Share this post


Link to post

You are really absolutely not clear.


I suppose you mean when you test the level from DB2 and DB2 starts the game in Doom mode? Then you've got to edit your configuration appropriately.

Share this post


Link to post

i am using doom builder 1 because doom builder 2 does not work on my computer (it does not display the map, which is not a problem with doom builder it is a problem with my renderer because that happens with other programs.) doom builder 2 can still run the maps though. And there are still missing textures with doom builder 2. I do not think the sample map that comes with doom builder 2 would have missing textures...but when i run it most of the textures are missing.

everytime i try to load a map it gives me a could not find required lump playpal error. I set the directories to the map folder. I have tried many maps and every single one of the maps I tried is missing a lot of textures. Even the sample map that comes with doom builder is missing textures.

I don't know what I'm doing wrong. The game works fine. I used zdoom as the exe. I thought if I set the configuration settings to heretic, and changed the iwad to heretic1.wad, it would play like heretic. No, it is still doom with doom enemies and guns, even the menu is doom. So, I changed the exe to heretic shareware. Well, this time heretic loads up, but for some reason the map is not there. Instead of the map in doom builder, I get the default maps from heretic. All doom builder did is load up the heretic exe. That's it. So I'm stuck using zdoom. Or something.

Share this post


Link to post
jilldoom said:

i am using doom builder 1 because doom builder 2 does not work on my computer

Doesn't change anything in what I told you, though. Same is true of DB1 as well on that point.

jilldoom said:

doom builder 2 can still run the maps though. And there are still missing textures with doom builder 2. I do not think the sample map that comes with doom builder 2 would have missing textures...but when i run it most of the textures are missing.

If textures are missing, it's because you do not choose the proper resource IWAD.

jilldoom said:

everytime i try to load a map it gives me a could not find required lump playpal error.

The playpal lump is the game palette. You are not loading an IWAD at all.

(I hope you're not trying to load the exe as an IWAD resource...)

jilldoom said:

I don't know what I'm doing wrong. The game works fine. I used zdoom as the exe. I thought if I set the configuration settings to heretic, and changed the iwad to heretic1.wad, it would play like heretic. No, it is still doom with doom enemies and guns, even the menu is doom.

If you run ZDoom directly (not from Doom Builder), and choose heretic1.wad as the IWAD in the IWAD selection box it displays, and it doesn't run in Heretic mode, something is wrong with your IWAD: it's not what it claims to be.

jilldoom said:

So, I changed the exe to heretic shareware. Well, this time heretic loads up, but for some reason the map is not there.

This is normal, loading addons is disabled in all shareware and demo versions.

Share this post


Link to post

thanks i am now at a computer that has the full version and it works. you have been very helpful.

just one thing i'd like to mention, I loaded the sample map that came with doom builder, and set it as the iwad. it wont display alot of the textures.

here are the steps i went through (tell me if I have missed something)
File>Open Map>fbase6.wad. Game Configuration>Heretic Additional Textures From WAD>fbase6.wad

Tools>Configuration>Testing>Engine>zdoom.exe

Tools>Configuration>Files>Heretic>Heretic IWAD>Heretic.wad

Share this post


Link to post

The sample map (fbase6.wad) is for Doom 2 - which has a different texture set to Heretic - and doesn't contain any textures of it's own.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×