Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Rubilacxe

Can't Disable Autoaim in Zdoom 2.4.1

Recommended Posts

I just got a new computer, so naturally one of the first things I reinstalled was Doom and Doom 2.

I've downloaded the most recent version of Zdoom as of now, which would be 2.4.1, right? Well, when I ran the port, I was configuring the settings and such and I told the game to disable Autoaim (as well as "smart autoaim," whatever that means).

One I started a level, it appeared that autoaim was still on. If a monster was within range, my shots would aim at it, even if I was aiming at the floor or above his head. If I were aiming at a wall and a monster was above it, my shots would aim at the monster above instead of hitting the wall I was pointing at. I think you get the idea.

I play Doom/2 with mouselook so I'd prefer to be able to miss if my aim isn't good enough. Has anyone else had this problem with Zdoom 2.4.1? Is there any way to completely disable autoaim, like in older versions?

Share this post


Link to post

Nevermind, I just figured it out.

I forgot that you had to disable autoaim within the Player Options (where you change your deathmatch name and skin and such).

Moving on! Delete this if you want.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×