Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
unidenti7ied

Weird starting problem with GZDooM

Recommended Posts

Hi@all.
Got a crazy problem with GZDooM/Skulltag here, hope anybody can help me out.
I downloaded the new ATi Catalyst Drivers (v.10.4/WinXP32) for my Radeon HD 5770 and installed it. So I wanted to start GZDooM 1.4.3. But yeah, nothing happens. Same problem with skulltag. So I uninstalled the new driver, changed back to the old one. (v.10.1). Nothing happens, same problem. I tried out the new GZDooM 1.4.8. Same problem. I tried out other openGL Games(DooM3), no problems there, everything works just fine. In Catalyst Control Center, I made a few changes, but nothing happens. GZDooM and Skulltag won't start. When I start GZDooM.exe/skulltag.exe, my monitor runs black for 5 seconds and switches back to the desktop. wtf happens there??
Thanks alot for all help.

Share this post


Link to post

You should link to the directory rather than directly to a file. Files are deleted as they are replaced by newer versions, remaining usually no longer than two weeks.

http://svn.drdteam.org/gzdoom/

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×