Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
printz

DoomEdit lags massively

Recommended Posts

I'm trying to start mapping for Doom 3, so I loaded the embedded Doom 3 editor, with the command-line "C:\DOOM3\Doom3.exe +editor". The problem is that at first (months ago), it appeared to work properly, but now it lags terribly, leaving all its panes white, only updating their content after many seconds, and remaining at that rate.

Here's a screenshot how it appears at startup. The mouse is hidden, and I have to click the application to activate it again. My Doom 3 screen resolution is the same as in Windows (1280x1024).

http://i48.tinypic.com/4r9vt1.png

EDIT: Turns out the bugger requires me to disable the Aero theme. That's just stupid, but I have to do it in order to run DoomEdit. Which has a big bloated interface; I still hope it's user friendly somehow.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×