Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
A.Gamma

Custom Hud!

Recommended Posts

Looks like hud_scale is turned off. Just set it to 1 in the console, that ought to do it.

Share this post


Link to post
WildWeasel said:

Doesn't seem that bad; I assume Deus Ex was your inspiration?


Of course! I was even trying to make it transparent but couldn't figure out how

Share this post


Link to post
ler said:

Looks like hud_scale is turned off. Just set it to 1 in the console, that ought to do it.


I typed "HUD_SCALE 1" in the console but it did not change. I tried "2" as well.

Share this post


Link to post

HUD_SCALE only seems to affect status bars that use FullscreenOffsets mode (which this one really should have). In this case I think you might need to turn on the status bar scale (I think that's ST_SCALE at the console?), but I've seen outstanding cases in which neither command works (rslengee.wad).

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×