Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
xepop

Ipxsetup problem, -warp -skill doesn't work

Recommended Posts

Sup. I tried with my friend run doom2 coop but we have a little problem. Ipxsetup works just fine and we can play, except that -warp and -skill commands doesn't seem to do anything at all. It just starts in map01 and default skill. Recording though works. What makes this weird is that I tried running two doxboxes myself, one server and one client in one machine. Server side command were ipxsetup -skill 4 -warp xx -record ademo and for client ipxsetup -record ademo2. And it worked. What is causing this? No ports allowed in this thread.

Edit: Whoa, it started working. I guess my friend had to use -warp commands also. Weird that I didn't have to when running two dosboxes. Anyway, disregard this :p

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×