Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
t.v.

prboom cannot find my iwad

Recommended Posts

I downloaded prboom-2.5.0-win32.zip (I am using windows XP).
Unzipped it and put the doom2.wad in the same directory.

When I use the prboom.exe I get the message "CheckIWAD tag doom2.wad not present". (same for glboom.exe)

* I tried making a bat file "prboom -iwad doom2.wad" but that doesn't work.
* I tried it in DOS, but it didn't work.
* I tried it with the plutonia iwad... but that didn't work either.
* The zip didn't come with a cfg file so I thought it was missing. I downloaded it again, but it really doesn't have one.

* So I downloaded prboom-plus-2.5.0.7 but it cannot find the iwad either.

What am I doing wrong?

Share this post


Link to post
t.v. said:

What am I doing wrong?

You used XWE.

The first symbol of doom2.wad must be 'I', not 'P'. Replace it with any hex editor.

Share this post


Link to post

I'd actually suggest getting new fresh copies from your backups or install disk because other things than just the header may be altered, including the time stamp, and these other changes could cause problems in various situations.

If XWE is really the culprit, and it may well be because it can do that, see this thread. It explains an option that causes this, which should be disabled by any user that doesn't want to ruin any PWADs or IWADs opened with the tool. It sucks because if enabled, it will always change any WAD you open, even if you make no intentional changes to it.

What I do in addition, just to be sure that such things don't happen, is mark the IWADs as read-only.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×