Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
hawkwind

Risen3D v2.2.09 released

Recommended Posts

Risen3D v2.2.09 has just been released. Grab it from the homepage. Changes over v2.2.08 can be viewed here and/or here. What has not been mentioned is that the spectre sprite now renders translucent black.

Share this post


Link to post

The automap and the sprites work fine on my system , no problem. I'll have to investigate the mp3 issue though. I've only just played it in vlc media player.

Share this post


Link to post

The problem is your end. Are you running in basic doom mode.

Here is a screenshot of map 01. As you can see, the imp renders a correct grey like colour.

http://img217.imageshack.us/i/epic2imp.jpg/

Regarding the automap, yes, you are correct. There is a problem. I didn't realise at first as I use windowed mode. The problem is clearly seen fullscreen.

Thanks for reporting this. I will pass it on.

Regarding map23 music, it is not an mp3, it is a MUS file, and sounds exactly the same in Risen3D as it glboom+, to me at least. So I don't know where you are going here, sorry.

Share this post


Link to post
hawkwind said:

The problem is your end. Are you running in basic doom mode.

Here is a screenshot of map 01. As you can see, the imp renders a correct grey like colour

Thanks. "[x] Basic Doom mode" helps with sprites.

Share this post


Link to post
hawkwind said:

Regarding map23 music, it is not an mp3, it is a MUS file, and sounds exactly the same in Risen3D as it glboom+, to me at least. So I don't know where you are going here, sorry.

Music? I spoke about SFXes. They sound strange (some sort of effects probably). It is not related to Epic2 only. Compare:

http://prboom-plus.sf.net/prboom.mp3.zip
http://prboom-plus.sf.net/risen3d.mp3.zip

Share this post


Link to post

This sounds similar to what you get if you have 3D sound on in Dday, but your computer doesn't support it (the way Dday implemented it that is).

I believe the 3D sound option existed in Dday before Risen3D forked from it.

Share this post


Link to post

Yes, sound effects, sorry. I listened and compared again and there is a slight difference. As Vermil said it might be 3D sound. Disable 3D sound under the Sound tab and see how that goes. Also ( or either ), in-game, you can go to Risen3D Control Panel > Audio > General Reverb Strength and adjust it.

UPDATE ...

Automap has been fixed for next release.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×