Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Doom builder 2 glitch?

Recommended Posts

I don't know how on earth this happened...

So I'm peacefully working on my CC4 map every day, with two resources added, the IWAD and the CC4_tex.wad. I never used SlumpEd when i started to build the map, i only added the music and never did anything with WAD editing programs. 3 weeks later, when i load the map, it cannot load the resources. I tried switching formats for maps, but the same result persisted. After looking into it i realized the shocking truth, the wads that were used as resources were completely empty. Nothing in the IWAD, and nothing in the texture pack. Worse, i found that all the resources for the other configurations had this happen to them! I had the same routine for every time I went on the computer, youtube, DB2, and then skulltag online. What could have possibly happened? And could this problem be fixed/avoided?

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now