Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Blastfrog

Sound won't work in Choco-Doom

Recommended Posts

This is entirely unrelated to my unskilled efforts in attempting to compile Chocolate Doom.


Anyway, for some reason, sound just suddenly stopped working for me in Chocolate Doom. The weirdest thing is, it works just fine in all the other Chocolate ports (Heretic, Hexen and Strife). I have tried deleting the config and having it generate a new one, that doesn't help.

Volume is up all the way, too.

Share this post


Link to post

Have you tried a completely new install? Maybe just try working with a fresh copy in a new folder? Maybe a Chocolate-Doom process is still running. Have you tried a reboot?

Share this post


Link to post

Ehh? It's inexplicably working again, and I didn't even do anything! o_0 I'll bump this if it crops up again, but for now consider it solved.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×