Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Audacity keeps adding noise to an 8-bit wav...

Recommended Posts

Since I'm doing this for a Doom mod, I figure I might as well post this here. I'm trying to simplify the super-shotgun's sound by combining the load and close sounds into one file, and I've been successful.

The problem is, although the 16-bit version sounds clean, Audacity keeps adding noise to it (I hear hissing instead of silence in the gap between both sounds)

Is this a limitation of 8-bit sound, or is Audacity just trying to give me a hard time?

Share this post

Link to post

Is it because Audacity is rounding things wrongly where it shouldn't? AAH this thread reminds me of college courses :|

Share this post

Link to post

In the short time period I used Audacity, I ran into this problem quite often. Saving things is very tricky, and I eventually switched back to Goldwave for that reason alone.

Share this post

Link to post

You could try to shut off dither.

Go to Preferences > Quality. Now, under the point "High-Quality Conversion" set "Dither" to "None".

Dither tries to hide noise caused by rounding error. If you work with existing sounds, dither will already be applied, so you don't need to dither them again.

Also take care, silent parts are really silent. With 0, there can't be any rounding error, as 0/x is always 0. Use Effects > Fade-in / Fade-out and Edit > Silence Audio for this.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now