Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Loading wads in prboom+

Recommended Posts

So I'm trying to load some WADs and I've tried dragging the file onto prboom+, using the launcher, and command line.

No matter what I do default Doom 2 starts up, without fail.

The wads are meant to run in Prboom+.

Any idea what I'm doing wrong?

Share this post

Link to post

Are the pwads for Doom rather than Doom2? Then you'll need to tell it to use doom.wad as the iwad.

Do the pwads start on map01? If they don't, you'll need to use idclevXX or -warp XX.

Are you dragging and dropping the zip file? You need to drag/drop the wad file itself.

If it's none of those things, tell us which pwads and give more details about exactly how you have tried to load them (e.g. the command line).

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now