Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
TerminX

Forum captcha broken in Chrome?

Recommended Posts

I tried to register here earlier using Chromium on Linux followed by a regular Chrome build on Windows and both failed to let me past the captcha, even though I am definitely not a retard and am more than familiar with what a cyberdemon and an imp look like.

Tried it in IE for shits and giggles and it worked. :(

Share this post


Link to post

You're going to need to be more specific, such as:

what version you were using and if you have any extensions or whatever
the exact steps you took

Share this post


Link to post

Looks like they're both 15.0.871.0, though they may have been 15.0.870.0 at the time. Tried it without the only extension I use that reasonably could have affected the page display (AdBlock) and it didn't make a difference.

Is there anywhere else that captcha is used so I can see if I can figure out what's breaking it here without registering useless accounts in the process?

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×