Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
xit-vono

I can't run prboom on a mac

Recommended Posts

My problem is that when I try to run prboom, all the iwad options are greyed out. The txt file says to put them in library/application support/prboom, which will be created the first time the program is run, but it isn't created, and when I try to make the folder and put it there, it doesn't work.

Share this post


Link to post

Well, PrBoom+ works for me (99 percent of the time). What OS version are you using? Do you have root privileges?

I think the wad directory is actually //Users/YourUserName/Library/Application Support/PrBoom .

Share this post


Link to post

I seem to have mac os 10.5.8
I don't know what root privileges are.
When I tried to create the folder PrBoom in application support, and put the files there, it has no effect. The game will sill not run because it is impossible to select an IWAD

Share this post


Link to post

If you use the command line, you can specify the path with -file like normal (it worked for me anyway, Mac OS 10.6.8).

In the GUI launcher, you can select "show game folder" from the Tools menu, which should reveal where the WADs need to go. But if you try that and no folder appears, then you probably have a permissions issue and need to use the command line anyway.

#include <disclaimer.h>

Share this post


Link to post

Well, that seems to work now. It seems the problem is that there were two different Library/Application Support folders, so I looked in the wrong one, and created a PrBoom folder there.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×