Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Processingcontrol

Slade 3 problem

Recommended Posts

Processingcontrol said:

Whenever I open a WAD in Slade 3, and then open another WAD in the same window, all graphics in the newly opened WAD aren't visible. Does anyone know how to fix this?

Someone else had a similar issue before and it turned out that it was his graphics chipset's driver not supporting shared OpenGL contexts. Updating the driver solved the issue.

Share this post


Link to post

I tried to update my graphics driver, but it seems to be fully updated.

I was originally using 3.0.2, but I downloaded the latest svn version and it still doesn't work. I'm using a laptop with windows 7 and an Intel HD Graphics card.

I have a better idea of what the problem is: Whenever I open Slade, the first screen where I view any graphics from a WAD is the only screen where I can view graphics from any WAD. If I open a WAD and go directly to the texture editor without clicking on any of the graphics lumps I won't be able to see any of the lumps on the WAD's main screen. If a click on any of the graphics lumps before going to the texture editor, I can't see any of the patches or textures in the texture editor.

Share this post


Link to post

Yeah that is the exact same problem someone else was having, and it was a driver thing. If it really is fully updated then there is nothing you can really do about it. Try checking the intel website and manually downloading the latest driver here.

I have an Intel HD graphics chipset on this laptop too, and everything works fine for me.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×