Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
MasterofJKD

Problem with Visual Mode [DoomBuilder 2]

Recommended Posts

I've been trying to make pwads for a month or so now, but one problem has always bothered me. When I go into visual mode, whenever I put my cursor on a wall/linedef, instead of highlighting with a kind of see-through highlight so you can still see the texture. My visual mode highlights and turns the texture black, so you cant see the texture. I don't know if this problem can be solved in the options for visual mode or not. I'm running DoomBuilder 2.

Share this post


Link to post

That's an old card which probably doesn't support all rendering features that DB2 uses (even though they are very basic). That card does not even know what a shader is. I was wondering why I still wrote shaderless (fixed-function) rendering routines in DB2 as alternative to the shaders, and now I have the answer: If I had not made that work, you wouldn't be able to see anything at all, not even anything in any of the classic 2D modes :P

What you can try is this:
- Turn off "High quality rendering" in Tools -> Preferences -> Appearance tab.
- Turn off "Animatie selection in visual modes" (on the same tab).
- Update your video drivers.

Share this post


Link to post

Well I tried both of those suggestions, and it still didn't work, then again I didn't really expect it to. I'm saving up for a new computer anyways so it'll be solved then, but thanks for the suggestions.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×