Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Make zdl go to main menu instead of first level?

Recommended Posts

Sorry, wasn't sure where to put this and I couldn't find another topic that addresses my issue.

Is there a way to use zdl and have it start the game at the main menu instead of automatically start at the first level of the wad or iwad?

I tried looking in the ini or to see if there was an option setting for it, but no luck.

I tried Zdl after finally giving up on zdlaunch and this is the only thing that irks me that bad.

Share this post

Link to post
Porsche Monty said:

On ZDL 3.1a this is as simple as not selecting anything for "Warp"

I was using zdl sharp and not setting anything for warp.

I can't use zdl 3.1a because for some reason, when it opens, the whole thing doesn't expand correctly. As in I cannot access all of the settings, boxes, dialogue buttons, etc, because it's like the size of the window for the application is smaller than the actual size of the application. Kinda like it's been cropped. Not sure how to explain it clearer.

as in it does not appear like this as it should:

The skill selection does not show up, exit, zdl, and launch are all cut off. The extra command line argument space is cut off at the middle horizontally. The source port selection arrow button is cut off.

I can't adjust the size of the window.

Share this post

Link to post
Brewtal_Legend said:

I can't adjust the size of the window.

Sloppy programming. The UI was designed with the assumption that nobody would change the default Windows font and font size.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now