Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GZDoom problems

Recommended Posts

So I'm having issues trying to get GZDoom to run on my computer. I can launch the game, it doesn't matter which one i launch, but when it gets to the main screen I get the error message on my monitor "input signal out of range."

Now, I've done the troubleshoot before on other, actually store purchased games, where I go into the .ini file and edit it. But the 1.5.6 build of GZDoom doesn't seem to have one, I've searched the entire folder and zip folder and I can't find the file anywhere. I've also attempted the compatibility changes in windows with the same results every time.

I'm currently running on an Nvidia Geforce 7300 LE. Is there any way to change the resolution settings in the game to run even in windowed mode? And were is this bloody .ini if there isn't?

Share this post

Link to post

I've solved my problem. However for those of you in the community who are having the same problem I'm going to post how I solved it.

First you'll need a working copy of Zdoom. I could run Zdoom but couldn't get GZdoom in full screen as stated in the post above. Now run Zdoom and after getting to the title screen of any of the games exit. The configuration file should be right there in the Zdoom folder.

Now copy that file and paste it into the GZdoom folder, allowing the configuration file to overwrite the file that's already there.

Open the file in notepad and scroll down until you see the following line.


Now edit that line to say fullscreen=false and save.

That should do it, it'll run in windowed mode and you should be able to change the settings as you see fit.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now