Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

How to disable Automatic Saving? [Zdoom]

Recommended Posts

I play the DOOM using the ZDoom and I just want to know how to DISABLE the AUTOMATIC SAVE.

I always prefer the MANUAL SAVE instead.

Now I noticed in the INI file, it has the following line below:

Im guessing if I enter as 1, then it will disable the auto save feature.

But what if I want to disable it from the CONSOLE?

What would be the correct "disable auto save" command within the console?

It is just very very annoying to have these auto saved files in my DOOM directory along with the MANUALLY created ones....Very annoying. And I always have to delete these after playing the game.

Thanks in advance.

Share this post

Link to post

If I do it from within the console as below like this, would this be correct?


Thx for the quick response.

EDIT >>> And from the INI file, it did changed from a 0 to a 1 after doing the above command from the console.


Share this post

Link to post

What I would really like is a way to disable auto-load. If you save in the middle of a level (say, to leave and come back) and die, you go back to the spot where you saved. I want to go back to pistol start. Is there any way to do this?

Share this post

Link to post

I also was wanting to pistol start instead of auto-loading the save from many levels ago, though I think it's impossible right now if there has been a save since starting.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now