Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Doom Builder 2: Script Compiling Issues

Recommended Posts

Ok, this looks extremely familiar to the other one, but I assure you it's a different problem.

Reference thread: http://www.doomworld.com/vb/doom-editing/9286-compiling-scripts-in-zdoomwa/
Ref 2: http://zandronum.com/forum/showthread.php?tid=439


I was working on some scripts, and had to change the order, so I renumbered the scripts and changed all the actions. However, upon starting Zandronum, I got a script error.

I went back to edit the script:

script 1 OPEN
    Print(S:"\cfThe only easy map");
Recompiled without errors and then went to test. Still, nothing worked.

Then, I tried
Script 1 OPEN
...and I STILL compiled without errors.

Any help? I've reinstalled DB2 and tried updating it, but nothing worked. I also got the latest ACC: http://svn.drdteam.org/ACC/ACC-r3428.zip but it still doesnt work.

Here's a sample wad that WON'T work for me.

Share this post

Link to post

Um..this may be a dumb question, but did you put " #include "zcommon.acs" " at the top? I'd think the script should look like this:

#include "zcommon.acs"

Script 1 OPEN

print(s:"The only easy map.");

Hopefully I've helped.

Share this post

Link to post

It has nothing to do with the code unfortunately. It is purely an error while compiling

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now