Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Nathan169

Requesting for Light Ray texture pack

Recommended Posts

Which I had made similar post yesterday. But I Forgot that I also
Needed .WAD file of Light Rays on all directions and sizes individually that I have listed below.

List:
Ray shines downward Vertical Sizes : 64, 128, and 236
Ray shines upward Vertical Sizes : 64, 128, and 236
Ray shines from the left Horizontal Sizes : 64, 128, and 236
Ray shines from the right Horizontal Sizes : 64, 128, and 236
One ray shines downward with another ray shines upward towards each other in height Vertical Sizes : 128 and 236.

The reason why I am posting a request, Because Slade and XWE programs doesn’t work with my computer. Which I
Already downloaded many times and tried every way get to work. :/

Share this post


Link to post

Just trying make sure you try understand easier what i actually mean. I mean was just a simple texture of Black & White Gradients. All kinds of patterns or Variations of gradients by all sides and angles. All in one .WAD file.

Share this post


Link to post

I think I know what you mean, a set of greyscale gradients. Shouldn't be beyond my capabilities.

I'm surprised you can't get Slade running, have you also installed the Visual C++ 2010 Runtime Libraries? What OS are you trying to run it under and are there any error messages?

Share this post


Link to post

XWE can be a pain the arse to use sometimes. Try running as admin, if that does anything.

Share this post


Link to post

I use Windows 7. But everytime i try to open .WAD files on XWE the error pops up. This is what the error said.

"Failed to create key .WAD.
List index out of bounds (0)"

I didn't download Visual C++ 2010 Runtime Libraries. I guess i tried most ways to get the program to work.

Where you get it this program, is it free?

About Slade, everytime i download the program. It didn't respond when i clicked the program. Nothing popped up.

Share this post


Link to post

XWE can be flakey on Vista and Win 7. When first run, did it manage to locate the Doom2 IWAD?

The C++ Runtime libraries are direct from Microsoft and a free download, you can use the link in my previous post to download the 2010 Redistributable. If you've downloaded one of DRD Team's SVN builds, you might need the 2005 Runtime Libraries.

Share this post


Link to post
Nathan169 said:

...... This is what the error said.

"Failed to create key .WAD.
List index out of bounds (0)"......

Open the XWE.INI file and enter this at the beginning:

(OPTIONS)
NOREGISTRY=1
NOMRU=1
NOFILEASSOCIATIONS=1

Then XWE won't do anything with the 'Registry' or the 'MRU list'.

While this will most likely fix your problem it will also mean that your Options settings will not be saved.
If you do change your settings, then they will only work for that session.

Share this post


Link to post

Just one bit of error when i tested my map in doom builder 2 using zdoom (Doom in Hexen format). When i see the sky, it's all black. I was using regular SKY1 on Doom 1. But i wasn't using any custom skies. I made and added my custom made textures into the map.

Share this post


Link to post

I Tried that way, it didn't work. But I found out that my Custom .WAD supposed to have rest of textures in the file or otherwise it will make textures look gone missing. I just made multiple copies of Doom.wad files. And i just replace 64x128 textures with light beams and include the rest of Doom textures in the same file. It turned out working great!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×