Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Annoying Timidity issue

Recommended Posts

After using timidity with GZDoom for about a year, I figured it about time for a new soundfont to replace freepats. Doing some research, I happened upon EAWPATS and Weeds GM3. After downloading them, I was pleased to hear how quality the sound was in tmw32g.

So, then I copied the new info into the timidity.cfg in GZDoom's directory, and pointed the cfg towards the Weeds GM3 sf2 file. Once I loaded up the game, I was greeted with the default soundfont instead. Pointing the cfg directory to EAWPATS instead, I start up GZDoom, and again... freepats. It appears timidity wishes to use no other soundfont but freepats, entirely ignoring its cfg settings. I would greatly appreciate any help there is to be given towards advice on how to get Weeds GM3 working instead, because after hearing it, I'd hate to go back to the default. For what its worth, here's the cfg.

dir "C:\timidity\musix"

soundfont "WeedsGM3.sf2" 

#extension opt -Od
#extension opt -o0
#extension opt -U

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now