Site and/or forum bugs or things not working

Another one, this time more serious. Using the iPad on an /idgames entry, you can't scroll the comments frame, because the entire window will scroll instead. Experienced with Safari on iOS 8.

Share this post


Link to post

Can't read a new PM. It shows up in the Inbox but clicking it produces "The connection was reset" in Firefox and "Cannot display this page" in IE.

edit: solved.

Share this post


Link to post

This is weird - most of the custom avatars have either disappeared or display a broken link placeholder. I've cleared the browser's cache and cookies then restarted to make sure it's not a problem at my end, but all that did was wipe most of the custom avatars I could still see, including my own.

Share this post


Link to post

Something just in the past few hours changed on the webserver/whatever that made the character encodings all wacky. Avatar data was being treated like text and was trying to be automatically converted to latin1 from UTF-8, or vice versa, I'm not sure which. That corrupted the avatar images on their way to the viewer. I've worked/hacked around it for now.

Share this post


Link to post

That would also explain why Sephiroth's custom title was looking a bit wacky, but that's now fixed. I've cleared the browser cache again and avatars are back. Thanks!

Share this post


Link to post

Nothing I can see, apart from some of the info being slightly dated. What appears wrong to you?

Share this post


Link to post
GreyGhost said:

Nothing I can see, apart from some of the info being slightly dated. What appears wrong to you?

It had some wierd unrelated text commands around every sentence, I see it was fixed by the time you checked in.

Share this post


Link to post

On the subject of "weird unrelated text commands", I only yesterday noticed the title of that thread is showing up in my browser tab as "<font size=+1 color=red>/newstuff and /idgames FAQ - READ THIS</font> - Doomworld Forums", though it's probably been that way forever.

Share this post


Link to post
Linguica said:

Looks fine to me

He meant the URL, look at the link text.(I honestly don't think it's wrong)

Share this post


Link to post

Actually it was broken for a while because the default encoding had been changed from latin1 to utf8 or something like that (for testing something unrelated), then got switched back once we noticed it was breaking things.

Share this post


Link to post

Heh - when the avatars started disappearing. Now I remember.

Share this post


Link to post

Currently I'm not receiving notifications for new posts in subscribed threads, since the domain swap over to be precise.

Share this post


Link to post
glenzinho said:

Currently I'm not receiving notifications for new posts in subscribed threads, since the domain swap over to be precise.


Me too!

Share this post


Link to post

Hmm, weird. Somehow I forgot to port over the list of subscribed threads. Done.

Share this post


Link to post

Cool, I can see all of my subscribed threads in my profile now. Still no notifications though, even from threads that I've subscribed to in the last few hours that have had new replies since.

[edit] Notifications working now!

Share this post


Link to post

Originally this post was me asking about a certain link, but there are multiple links that are having issues with sending people to a thread in post hell called "SECOND POST!!!".

So far, these are the confirmed links that send you to the aforementioned thread in post hell:

- User Profile -> show threads from the past X days
- Subscribe to This Thread on the bottom of threads
- User Profile -> Edit Buddy List
- User Profile -> Edit Ignore List
- User Profile -> the "X" to remove a person from your buddy list

Share this post


Link to post
glenzinho said:

I get this when I click on Subscribe to this Thread.


I just clicked on "Subscribe to this Thread" and got the same thing. Let's compile a list of broken links on the page since the server update.

I've now changed the title of this thread and the contents of the O.P.

Share this post


Link to post

User Profile -> Edit Buddy List
User Profile -> Edit Ignore List
User Profile -> the "X" to remove a person from your buddy list

Share this post


Link to post
AD_79 said:


Thanks you, AD.

Even so, I think this thread has a place here. Broken links can be a headache, and for people who haven't read that entire post, they won't know about the links. This makes it easier.

Share this post


Link to post

Lut is now called Lüt, look at his profile.

Share this post


Link to post
scifista42 said:

He was always called like that.

No, that russian symbol used to be a letter "u" but with 2 dots on top.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now