Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Job

GZDoom Builder Resource Load Errors

Recommended Posts

I've been trying to create levels using the PSX Doom TC resources, so I tried to load them into GZDoom Builder, as you can see here:

http://i.imgur.com/dgJvXLN.jpg

Unfortunately, it's not working. As you can see in the bottom right hand corner, it's showing that I've received errors stating that it can't find numerous decorate class resources that are indeed available in the .pk3 file I've added. Test runs of my map show a blank F_SKY place holder graphic, as well.

http://i.imgur.com/HHNnNIx.jpg

Although I've tried to find a solution to this problem, I haven't had any luck. Whether I add the Doom2 wad as a resource, along with the PSX TC .pk3 or not, it doesn't seem to make a difference. If anyone can point me in the right direction or tell me what I'm doing wrong, I'd appreciate it. It's been a fruitless, frustrating afternoon trying to troubleshoot this problem.

Share this post


Link to post

For the DECORATE classes thing, it should have no impact whatsoever when testing in-game. However, if you want to get rid of the errors, then load zdoom.pk3 or gzdoom.pk3 (depending on the port you're using) as a resource. If you do that, make sure the "Exclude this resource from testing parameters" option is checked when adding the file, because you don't want that file to be loaded when testing the map from within GZDoom Builder - ZDoom (or GZDoom) takes care of that already when it's launched. Also, make sure it's loaded before PSXDOOM.pk3.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×