Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

How to disable mipmaps in cycles render (Blender)?

Recommended Posts

In Blender, I disabled mipmaps from user preferences, but that disables it only from every shading view but rendering. Any ideas how to disable them from rendering?

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this