Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
invictius

Having trouble opening a skulltag map

Recommended Posts

It doesn't appear under any of the format options in doombuilder - it's a pk3, I've extracted the wad, but it has a custom MAPINFO flag. Normally I'd ask someone to download it to help, but the entire pk3 is 200 meg... if this isn't a bit deal to someone, it's the HQ map in here: https://doc-0s-48-docs.googleusercontent.com/docs/securesc/ha0ro937gcuc7l7deffksulhg5h7mbp1/00qrkmst5acf2k456rthfmdi2cc8099n/1385467200000/06687019107294863636/*/0B5wxdPnZcqXjZjRlNzNjMmItN2U1YS00NTVlLWE1MDItODgyM2U3ODk1YmYw?h=16653014193614665626&e=download

Share this post


Link to post

It's a trap! While you're waiting for the download link to appear, Google are rootkitting your computer. It's part of their evil plan to force Google+ onto people.

Yep - a working download link would help.

Share this post


Link to post
GreyGhost said:

It's a trap! While you're waiting for the download link to appear, Google are rootkitting your computer. It's part of their evil plan to force Google+ onto people.

Yep - a working download link would help.


Damn, it worked for me - must be because I'd downloaded it already. In any case: https://docs.google.com/uc?export=download&confirm=no_antivirus&id=0B5wxdPnZcqXjZjRlNzNjMmItN2U1YS00NTVlLWE1MDItODgyM2U3ODk1YmYw

Share this post


Link to post

OK that link works. Will examine later tomorrow...

edit: took a quick peek now.

After I extract HQ.wad using SLADE, I can open it in Doom Builder 2. It comes up as "ZDoom (Doom in UDMF Format)" which looks correct. To make the custom textures appear in DB I need to add the pk3 as a resource to load, and even then some don't - it looks like ones that only have an entry in the Hires directory aren't recognized by DB, and maybe others too that I can't find anywhere in the pk3 at all. But other than that the map appears to load properly.

Are you using an old version of DB? How did you extract HQ.wad?

Share this post


Link to post
plums said:

OK that link works. Will examine later tomorrow...

edit: took a quick peek now.

After I extract HQ.wad using SLADE, I can open it in Doom Builder 2. It comes up as "ZDoom (Doom in UDMF Format)" which looks correct. To make the custom textures appear in DB I need to add the pk3 as a resource to load, and even then some don't - it looks like ones that only have an entry in the Hires directory aren't recognized by DB, and maybe others too that I can't find anywhere in the pk3 at all. But other than that the map appears to load properly.

Are you using an old version of DB? How did you extract HQ.wad?


I am indeed using an old version, I was under the impression I was running 2. Someone really needs to make a live windows dvd that includes every up to date doom utility or something.

Share this post


Link to post
invictius said:

Someone really needs to make a live windows dvd that includes every up to date doom utility or something.

Or keep half an eye on the development builds at DRD Team, which should account for most of your needs.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×