Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
invictius

risen3d mouse "problem"

Recommended Posts

Been using risen3d with mlook off lately, and want to use the mouse to turn, but not to move forward/backward (always seem to inadvertently move a bit when turning) - nothing in the mouse or input options seem to help here, is there anything I can do?

Share this post


Link to post

Yes. Press F4 ( this brings up the R3D Control Panel ). Then go to the Input button. Then select Yes for the disable mouse Y axis option. Make sure you are looking straight ahead first though.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×