Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Issues running DB2/GzDoom with Bootcamp (solved!)

Recommended Posts

EDIT: Turns out the problem was solved by updating the specific drivers for my video card, instead of just DirectX.

I'm a Mac user. With Bootcamp, I can run Windows. Zdoom plays fine, but Gzdoom and Doom Builder do not, claiming a failure to initialize Direct3D. I suspect that there is some discrepancy between the way Macs and PCs interpret 3D acceleration.

After a thorough Google search, I got a lot of inconsistent answers, and came up with no solutions other than updating my DirectX drivers and restarting, which did not work. Thoughts?

Share this post

Link to post

Huh, I'm not sure what to suggest. I used to run XP and later Vista in Boot Camp from 2007 through 2010 and never had any problems like this -- it's definitely possible to run GZDoom and Doom Builder with it. Maybe they broke something in one of the later Boot Camp driver updates, or something is just screwy with your configuration...

These days I don't bother with the hassle of dual-booting and just use Parallels Desktop to virtualize Win7 for all my Doom stuff, so I can work on Doom stuff while using other programs in OS X without having to restart and manage two independent system installs with two full sets of programs.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now