Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
xxbio Warfare11

Doom builder 64EX

Recommended Posts

When editing in doom builder,(specifically for doom64EX)I seem to have trouble with placing enemies on my map. I can place objects, but monsters will not appear in game. It shows the monsters in the editor but when I test the map they are just not appearing.

things Ive tried to fix the problem:

Made sure to start the game with monsters.
They are set for every difficulty.
Reloaded the resources.

Could this just be an issue with the program or doom engine?

*using doom64EX 2.4*

Share this post

Link to post

Your editor might be configured to not show monsters during testing. There should be an option for this. Look for a small arrow next to the 'test map' button and it should display a drop down list of choosing difficulty as starting the map with or without monsters.

Share this post

Link to post

IF you have it set to load with monsters, the other thing that might be hindering is the monsters themselves aren't flagged for the appropriate difficulty.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now