Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sqrrt121

Doom builder problems

Recommended Posts

I need help with doom builder. Sometimes when I create a new linedef, it has no texture. Also sometimes, random sectors not connected to each other get the same ceiling and floor height. When I change one sector height, the other one changes. Any help?

Share this post


Link to post

You'll have to go into specifics with the linedef one: is it one or two-sided? As for the second problem, go into Make Sectors Mode and click on one of the sectors in question. That should do the trick.

Share this post


Link to post

The first method did not work as I had already tried it. Also the second one didn't work either so I had to delete each of the linedefs by hand and replace them.

Share this post


Link to post
Sqrrt121 said:

..... Sometimes when I create a new linedef, it has no texture.....


That usually happens only when an adjacent sector has a different floor/ceiling height and the linedef requires an upper/lower sidedef.

If that happens with a normal sidefef then something went wrong.

Sqrrt121 said:

..... Also sometimes, random sectors not connected to each other get the same ceiling and floor height. When I change one sector height, the other one changes.


Most likely there is nothing random about it.

That can happens in two different ways,
1. you have highlighted two or more sectors
2. when two or more sectors have the same sector number

see also

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×