Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

no sound - solved

Recommended Posts

I replaced the ssnazi, but the sound doesn't play,
sounds are: wave in 8 bit, mono, unsigned, 11025 hz - the standard, I think
any idea?

The sound problem is solved.

I was using Audacity to create the above mentioned file format. The meta datas (file -> meta datas) must be empty. In case they are not empty just delete them.

One more tip for Audacity because it's hard to find: export as wav, 8 bit, unsigned choose file -> export -> file type 'other uncompressed files' -> button 'options' -> header 'wav' codec 'unsigned 8 bit pcm'

Share this post

Link to post

Sounds like I need to tolerate some kind of RIFF chunk that I'm currently not allowing.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this