Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
neubejiita

Prboom music speed on Linux with Timidity.

Recommended Posts

Hello there. I have installed prboom and the freepats packages on Linux Mint 16 and it seems that the music plays at a faster speed than it used to. I am not sure what is causing this, but I would like an answer on a possible solution. Should I use different Timidity patches or is there another solution?

Share this post


Link to post

Does your prboom have a portmidi option? You should use that with a sound font via timidity++ or fluidsynth daemon (it should have portmidi).

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×