Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Holering

doom1.9 can't load wad from custom directory in 9x. Trying to save hdd space.

Recommended Posts

Have Final Doom 95 installed and DOS doom and doom2 1.9 (vanilla) as well. Trying to save HDD space by keeping wads in Final Doom 95 folder. But I can't load them from doom1.9 in Win9x dos window or .BAT file. Tried

doom.exe -file C:\games\finald~1\doom.wad
but I get "Game mode indeterminate.".

Is it impossible or can I tell Doom95.exe to find wads in custom folders instead?

Regards

Share this post


Link to post

What's happening here is that you're running doom.exe with no IWAD in its own folder, PLUS pointing it to what it thinks is a PWAD, not an IWAD. This prevents it from crashing right away or giving you a missing IWAD error, but causes it to start in a mode where it hasn't found an official IWAD. Congratulations for triggering a little-known feature, BTW ;-)

What you're trying to do requires "-iwad" parameter, which however doesn't exist in vanilla Doom: it's a source port feature. You cannot load external IWADs with vanilla Doom in that way, or any way for that matter.

And, from what I recall, Doom95 isn't very flexible either, when it comes to IWADS: they MUST be in the executable's folder.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×