Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
ReFracture

GZDoom and multiple monitors issue

Recommended Posts

If I have more than one monitor active, GZDoom when launched will always display full screen on monitor '1', not the primary display like any other full screen application would.

Is there something that can be done about that? I can't change my primary monitor to show up as '1' because it is 120hz and requires dual link DVI.

Running Windows 7 x64.
GeForce GTX 670 4gb
GZDoom 1.8.02

Share this post


Link to post

It's a frequent issue, it seems GZDoom doesn't detect the default screen correctly or something. However, you can solve it by using vid_adapter.

Share this post


Link to post

When I used to use Windows, I remember that for me, it would stretch across the different monitors if they were using the same resolution. For that reason, it would have been nice to set custom aspect ratios.

Share this post


Link to post

That only happens for me if I turn on 'nvidia surround'.

It treats all displays like one large 5760x1080 monitor.

The only Doom engine that can display this resolution with the right aspect ratio though is PrBoom-Plus, all the other engines have a hyper cropped image that isn't really usable, and increasing FoV doesn't really make it look right.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×