Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
marxr

Custom wad in chocolate doom

Recommended Posts

I made a level in doom builder and it dosen't seem to work in choco doom, doom 2 starts up fine but when i put new game and choose difficulty it goes to a black screen for a second and quits. What may be the problem? The map dosen't use any fancy zdoom features or anything new at all, supposed to be a vanilla map pretty much.

Share this post


Link to post

Vanilla Doom has a lot of limitations. There wasn't an error message, apparently, so I'd suggest checking for multipatch middle textures on double-sided lines in player's view at the start of the level.

Share this post


Link to post

You might be able to get some more information if you look at the files stdout.txt and stderr.txt in your Chocolate Doom directory.

Do you have any custom graphics or other resources?

Otherwise, you're probably going to have to post the wad, there are too many things to guess at I think.

Share this post


Link to post

I know chocolate Doom quits without an error message if there is a linedef with no sidedefs anywhere on the level. Hit up the DB error checker and this will tell you if you have any of those.

Share this post


Link to post

Your level is malformed or exceeds some Vanilla limitation.

It's impossible to know what the problem is unless you give some more data, such as output from stderr.txt.

Share this post


Link to post
plums said:

You might be able to get some more information if you look at the files stdout.txt and stderr.txt in your Chocolate Doom directory.

Do you have any custom graphics or other resources?

Otherwise, you're probably going to have to post the wad, there are too many things to guess at I think.


Don't have anything custom except the map.

Also it gives me error message in analysis that says "sidef has missing lower texture (back side/ and the same except front side)" multiple times.

If that dosen't cause the error i can post the map.

Don't know if i have multipatch middle textures on double-sided lines. I have something that resembles a gate that has textures on both sides however.

stdrr.txt gives me IOperm_InstallDriver: OpenSCManager failed (5).

Share this post


Link to post

That sounds like a file permissions error with Windows. Where did you install chocolate doom? Can you run wads with it normally? Did you have to change it to run as administrator?

Share this post


Link to post

haven't tried other wads actually ill try, chocolate doom folder is on my desktop, didn't have to change it to run as admin

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×