Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
StegoBROrus

Space Station Omega problems

Recommended Posts

The doom wad Space Station Omega has some features that don't work.

For example, the radio. I've bound "ge_cycle" and "ge_activate", and Zdoom (the latest version) doesn't recognize them as anything. So I pretty much can't get past the first 5 minutes of the game because I am required to use the "radio".

I read that the game requires Zdoom v2.0 B38, but I can't find a download for it anywhere. I've tried running it in GZDoom and Zandronum, but still nothing.

Share this post


Link to post

In such cases, when the exact recommended version can't be found, I just use the closest one. I played this wad with v2.0.42 and it seemed to work fine except I think the "final boss" wasn't attacking me at all but maybe that's just how the map was made.

Share this post


Link to post

Gooberman was actually active not too long ago, working on an update and sequel.
You can grab it here. I haven't taken the time to try it yet, but I think the SSO update is included.

Share this post


Link to post
Memfis said:

In such cases, when the exact recommended version can't be found, I just use the closest one. I played this wad with v2.0.42 and it seemed to work fine except I think the "final boss" wasn't attacking me at all but maybe that's just how the map was made.


This version has a weird color palette, causing the colors to turn all rainbow-y and whatnot. Is there a fix for that?

Share this post


Link to post

Not sure what you mean, maybe gamma correction is just too high? Try pressing F11 or F12 or whatever. Or writing "gamma 1" in console.

Share this post


Link to post
Gez said:

Gooberman was actually active not too long ago, working on an update and sequel.
You can grab it here. I haven't taken the time to try it yet, but I think the SSO update is included.


Still getting "Unknown command "ge_activate""

Share this post


Link to post

Try creating a KEYCONF lump with this inside:

alias ge_cycle "puke 210"
alias ge_activate "puke 211"

defaultbind g "ge_cycle"
defaultbind h "ge_activate"
 
addkeysection "Gateway Experiments Interface Options" ge_keysection
addmenukey "Cycle choices" ge_cycle
addmenukey "Activate choice" ge_activate
Then go to customize controls and set the binds at the very bottom.

Share this post


Link to post

I just realized the problem and I feel really stupid.

I didn't know that the alias commands were what defined ge_cycle and ge_activate

I'm dumb.

Share this post


Link to post

Hehe, I see.
Well, this whole radio thing is set up in a somewhat archaic way, so don't be ashamed that you got confused a bit. :)

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×