Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Cell

Difficulties caused by mouse scroller

Recommended Posts

My mouse scroller had gone wrong in the past months. It acts like I did nothing when I scroll, but when I don't, it sometimes runs wild and makes random mechanism for a good half-a-minute. This is overly annoying, especially if one's about to make a progression to a map.

My question is: Are there any other ways to zoom in in 2D mode more than 200%? None of the manuals or Google searches gave me an exact or proper answer, many of them not even mentioning it. Slowly but firmly, I'm getting infuriated even more and more.

Share this post


Link to post

Are you talking about a map editor? Assuming DB2, you could rebind Zoom to different keys. Tools -> Preferences -> Controls -> Zoom In/Out

Share this post


Link to post

Oh, I forgot to mention it is DB2 - I was thinking it was too obvious I posted it into the Doom Editing topic.

Anyway, I found your advice working, thanks! :) I didn't state I'm not going to buy a new mouse, just to make the feeling this case is urgent as it really is.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×