Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
General Rainbow Bacon

wtf slade?

Recommended Posts

Okay,

So now, whenever I load a midi into my wad, slade changes it into whatever lump it's next to. So it it ends up next to a map marker, I'll have a map marker with the name of the midi. Or if it loads in next to my nodes, it erases the node information and it becomes the midi. What. The. Fuck.???

Share this post


Link to post

Nothing unusual. The "Import" button always imports a file into the lump which you currently point at. You should create an empty lump first ("New Entry"). Or use "Import Files" button, which is somewhat on the left from the "Import" button - this will create a new lump automatically.

Share this post


Link to post

I tried what you said, but it didn't really work.

The problem actually is that even if I make a new lump, it renames the lump I just made to whatever it's next to. I.E. I make a lump next to the nodes which is my music file, but when I close out and reopen the file in slade, all of a sudden the new file i made is now the nodes lump for some reason, but it's named what I named my music file.

Share this post


Link to post

Best option: Move down the midi/music file after the final map marker/BLOCKMAP/whatever file it has for the map.

I had some maps devoured because I imported the music in the first place. Now I always move the down after the last entry.

Share this post


Link to post

What version are you using?

Share this post


Link to post

Try 3.1.0 official then. It's newer than the DRD Team dev builds (sorry about that, haven't had the time to update my build system for a while) and the various 3.1.0 betas.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×