Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
dew

Miscellaneous demos (part 3) [please post in part 4 instead]

Recommended Posts

On 8/22/2021 at 9:15 PM, mhrz said:

Elysion UV-Max attempt in 16:58 (Misses one monster)

 

Just wanted this uploaded to dsda as someone might be interested in the future.

 

ely01-1658.zip

 

Great demo. It is also a max since one vile cannot teleport in

Share this post


Link to post
4 hours ago, Paul977 said:

 

Great demo. It is also a max since one vile cannot teleport in

No, I haven't watched that yet, but the .txt says clearly "603/605 Kills"

Share this post


Link to post
On 5/8/2021 at 2:48 PM, Blip said:

Attack on IO map02 UV-Max in 4:34

atkio02m434.zip

 

Attack on IO map03 UV-Max in 5:33

atkio03m533.zip

 

Attack on IO map05 UV-Max in 4:16

atkio05m416.zip

 

Videos:

 

Hi, now that the WAD is final, I looked into uploading these, but I guess you used the sprite-fixing project for the demos? This is not allowed for DSDA uploads, so these runs aren't eligible, I'm afraid. :/ For map 7, it appears to desync with the latest version of the wad.

Share this post


Link to post
On 8/29/2021 at 6:25 PM, 4shockblast said:

Hi, now that the WAD is final, I looked into uploading these, but I guess you used the sprite-fixing project for the demos? This is not allowed for DSDA uploads, so these runs aren't eligible, I'm afraid. :/ For map 7, it appears to desync with the latest version of the wad.

I was afraid that desyncs were going to happen  between releases, but I enjoyed the mapset so much I couldn't wait any longer for the final release. Regarding the use of the sprite fix wad, that's totally my bad I really should have known that wasn't allowed.

 

I'll try uploading map07 with a good time (Did some runs but I'm not pleased with my pb), and I'll try doing the other ones eventually because I don't have that much time since I started working.

 

I really appreciated you telling me all this stuff!

Share this post


Link to post

Table Filler Time for Dystopia 3!

 

MAP01 UV-NoMo in 0:19

D301_NoMo_019.zip

MAP02 UV-NoMo in 0:21

D302_NoMo_021.zip

MAP03 UV-NoMo in 0:44

D303_NoMo_044.zip

MAP04 UV-NoMo in 0:59

D304_NoMo_059.zip

MAP05 UV-NoMo in 0:32

D305_NoMo_032.zip

MAP06 UV-NoMo-100S in 1:01

D306_NoMo100S_101.zip

MAP07 UV-NoMo in 1:34

D307_NoMo_134.zip

MAP08 UV-NoMo in 1:25

D308_NoMo_125.zip

MAP09 UV-NoMo in 0:39

D309_NoMo_039.zip

MAP10 UV-NoMo in 1:47

D310_NoMo_147.zip

MAP11 UV-NoMo-100S in 1:15

D311_NoMo100S_115.zip

Share this post


Link to post
4 minutes ago, E.M. said:

Bad Weather MAP01 UV-MAX 3:22 - weather01m322.zip

 

I had to upload that file to Mediafire because Doomworld's file upload system isn't working for me for some bizarre reason.

Um, the DSDA upload scripts aren't going to work with Mediafire. Do you have space remaining for uploads?

Share this post


Link to post
15 minutes ago, 4shockblast said:

Um, the DSDA upload scripts aren't going to work with Mediafire. Do you have space remaining for uploads?

It doesn't tell me. Whenever I try to upload a zip, I just get this vague error message that says, "There was a problem processing the uploaded file. Please contact us for assistance."

 

EDIT: I just tried uploading the file to a thread where I had never posted before to see if it really was a problem pertaining to space remaining and I got that exact same error message.

 

EDIT 2: I tried zipping the files using a different utility and I got that exact same error message.

Edited by E.M.

Share this post


Link to post
17 hours ago, E.M. said:

It doesn't tell me. Whenever I try to upload a zip, I just get this vague error message that says, "There was a problem processing the uploaded file. Please contact us for assistance."

 

EDIT: I just tried uploading the file to a thread where I had never posted before to see if it really was a problem pertaining to space remaining and I got that exact same error message.

 

EDIT 2: I tried zipping the files using a different utility and I got that exact same error message.

 

Apparently you are using all 50mb. I would suggest going to My Attachments (click username at top right) and externally rehosting some of the biggest wads and images you've used attachments for.

 

edit: I don't decide what the error messages say lol. You're welcome. 

Edited by rd.

Share this post


Link to post

@rd. Alright. I'll go ahead and do that. I just wish the error message told me that instead of being all vague about it.

 

EDIT: Okay, now it works. That was an ordeal.

 

weather01m322.zip

Edited by E.M.

Share this post


Link to post
Guest
This topic is now closed to further replies.
×