Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
invictius

choosing gzdoom svn builds?

Recommended Posts

It was made obvious to me a while ago that I'm not using a 2.x version of gzdoom, I need to use some of the new commands but I've found that the latest build has a lot of issues with some of the pwads I'm trying to run, so I chose a significantly older build which had the same problem. Is there a quicker way of determining what a stable-ish build is, or will I have to try every single one/try random ones until something works?

Share this post


Link to post

If you have issues with the 2.x builds, use 1.8.7 for now.

The 2.x builds are still beta quality - but the only reason to get people to test them was to omit that little fact, I practically got no feedback for the first three (officially declared) beta releases I made.

Share this post


Link to post
Graf Zahl said:

If you have issues with the 2.x builds, use 1.8.7 for now.

The 2.x builds are still beta quality - but the only reason to get people to test them was to omit that little fact, I practically got no feedback for the first three (officially declared) beta releases I made.


Is there anywhere to get 1.7.0/1.7.1 binaries? Latest working version for me is 1.5.6.

Share this post


Link to post
invictius said:

Latest working version for me is 1.5.6.

What the hell? Why?

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×