Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Omega Dragon

(SOLVED) Slade won't start anymore!

Recommended Posts

A few days ago, Slade has just stop working for some reason, I tried downloading it again but no luck.

Here's the error that pops up when I try to start it.

No current action

Stack Trace:
0: (c:\program files (x86)\microsoft visual studio 12.0\vc\include\xstring:1138) std::basic_string<wchar_t,std::char_traits<wchar_t>,std::allocator<wchar_t> >::assign
1: (c:\dev\slade3\src\parser.cpp:247) ParseTreeNode::parse
2: (c:\dev\slade3\src\parser.cpp:325) ParseTreeNode::parse
3: (c:\dev\slade3\src\parser.cpp:325) ParseTreeNode::parse
4: (c:\dev\slade3\src\parser.cpp:445) Parser::parseText
5: (c:\dev\slade3\src\executables.cpp:157) Executables::init
6: (c:\dev\slade3\src\mainapp.cpp:761) MainApp::OnInit
7: (c:\dev\libs\wxwidgets-3.0.0\src\common\init.cpp:479) wxEntryReal
8: (c:\dev\libs\wxwidgets-3.0.0\src\msw\main.cpp:188) wxEntry
9: (c:\dev\libs\wxwidgets-3.0.0\src\msw\main.cpp:415) wxEntry
10: (c:\dev\slade3\src\mainapp.cpp:305) WinMain
11: (f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618) __tmainCRTStartup
12: [unknown location] BaseThreadInitThunk
13: [unknown location] RtlInitializeExceptionChain
14: [unknown location] RtlInitializeExceptionChain

Share this post

Link to post


Copy/paste here the content of the executables.cfg.

Then delete that file and try starting SLADE again.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now