Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Bloodite Krypto

Zen Dynamics broken?

Recommended Posts

I'm posting this since Xaser never responded to be my PM :c

I tried out Zen Dynamics but I get the same problem in both the latest Zandronum 2.0 and GZDoom SVN build (gzdoom-g2.1.pre-752-g7701d54).

Whenever I pickup a weapon it comes up with the error:

P_Startscript: unknown script 779

When I try to reload a weapon it comes up with:

P_Startscript: unknown script 778

Is their something I'm missing? Tried with and without the addtional black gloves replacement (zenblack.wad)

Share this post


Link to post

None of that happens to me, neither in Zandronum 2.0, nor in GZDoom g2.1.pre-343-g717c82e.

The scripts are inside zendyn_x.wad, properly between A_START and A_END markers. I don't know where's the problem.

Are you using any autoloaded mod with colliding custom LOADACS / scripts?

Share this post


Link to post

Hmm, i had some issues when playing Zen Dynamics online in Zandro 2.0, through the game was still playable there were some really annoying things, such as the texts which pressing use key did nothing.
Looks like Zen Dynamics needs some updates.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×