Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Slade 3 wont launch.

Recommended Posts

Ok so everytime i try to launch slade it process starts, but there is no slade window...


I tried to restart PC, tried to reinstall slade, and Visual C++ Redistributable Packages, but no changes. I tried to setup the older versions, and it does not work.

Before i finish, last time i was edditing in slade, i saved the wad file, but it did not saved, the error poped up, and i just closed it all and decided to do that later, now i cant ever launch Slade. Any ideas?

Share this post

Link to post

Ok i got slade to work, my friend reccomend me to do the "System Restore", i had backup by 16.05.2015 and slade works fine now. But what the hell was that anyway? Weird.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this