Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Death Metal 2000

A maxed out config for Doom 3? No mods.

Recommended Posts

Hey I've been Google searching for a maxed out Doom 3 config but I seem to be out of luck. All I'm looking for is a config which has all of the highest possible settings used, no mods or anything.

Share this post


Link to post

looks like the Max config can only be set from Video options menu .
First time i played DOOM 3, i wanted to enhance it's graphics more with ENB Series patch, but i figured out DOOM 3 is an OpenGL game, so i just used this, and i still didn't find Higher quality textures :

Share this post


Link to post

Pure maxed out doom 3 comes down to maxing the in game settings, or if preffered one could go down the list of settings trough the console.

DMGUYDZ64 said:
but i figured out DOOM 3 is an OpenGL game, so i just used this, and i still didn't find Higher quality textures...


This renown doom 3 texture pack has been around for years ;
http://www.moddb.com/mods/wulfen-texture-pack

And the sikkmod + wulfen combo is a well known 'high end' doom 3 graphical upgrade combination.



and lets not forget the paralax shaders.

Share this post


Link to post

He clearly said "no mods"...

I don't own a special maxed out config file, but a good start is to open your config and disable texture compression.

seta image_usePrecompressedTextures "0"
seta image_useNormalCompression "0"
seta image_useCompression "0"
seta image_forceDownSize "0"
seta image_downSize "0"

Share this post


Link to post
Tetzlaff said:

He clearly said "no mods"...

I don't own a special maxed out config file, but a good start is to open your config and disable texture compression.

seta image_usePrecompressedTextures "0"
seta image_useNormalCompression "0"
seta image_useCompression "0"
seta image_forceDownSize "0"
seta image_downSize "0"

Hey thanks, this really upped the texture quality. Before I had the graphics settings on "Ultra" in the menu settings and they looked HORRIBLE.

Share this post


Link to post

Yes, I don't know why the "Ultra" setting in the menu doesn't eneable these settings, maybe it's bugged. Glad I could help!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×