Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bad V_DrawPatch while opening my WAD

Recommended Posts

So I've been working on a WAD for about 2 months or whatever and it's supposed to be 100% compatible with Chocolate Doom, however, today I tested it and before the titlepic showed up Chocolate crashes and left me this message:
Bad V_DrawPatch

What do I do?

Share this post

Link to post

Put V_DrawPatch to Google and you will get several relevant discussions describing the possible problems and solutions.

Share this post

Link to post

SOLVED: I deleted the Titlepic because it was too big but it didn't fix the problem so I was going insane but then I realized I was editing the wrong version of the WAD. I fixed it shortly afterwards haha

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now