Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Getting Multiplayer to work on Doomsday (OS X)

Recommended Posts

I've used Doomsday Engine for quite some time, and after updating it, I've found that it has some vastly improved features, along with the inclusion of a separate Shell program for hosting and joining multiplayer games (you can also simply join a game by clicking 'Multiplayer' and 'Join game' in the main game, prompting a window displaying joinable games)

Each time I click on someone's game, it seems like it tries to connect and then quits. Nothing happens on my screen, but the command long shows some activity (something like 'Connecting', 'Disconnected'.) I tried using the Shell and entering IPs manually, to no avail. Also tried hosting a local match. Nada.

I'm on a Mac with the latest operating system installed (OS X Yosemite), if that helps any.

Share this post

Link to post

Have you raised the log filter settings for network to maximum (X.Verbose) (so Dday logs as much as possible about network connections)?

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now